Announcements

The New PHP-Fusion USA
by NetriX - 4 weeks ago
Free Hosting
by NetriX - 2 months ago

Latest Posts

MySql?
by daimonbok - 15 hours ago
Video Infusion 3.2.0
by NetriX - 21 hours ago
Version 9 with php 7
by daimonbok - 7 days ago
Facebook Connect 3.0.0
by daimonbok - 1 week ago
URL shortening in PHP
by jim09 - 1 week ago
PHP-Fusion 9 Extensive Demo
by NetriX - 1 week ago
[FORUM RANKS] Flat
by Homdax - 4 weeks ago
The New PHP-Fusion USA
by NetriX - 4 weeks ago
[GUIDE] Optimize PHP-Fusion Website
by NetriX - 4 weeks ago
[FORUM RANKS] ForumCore
by NetriX - 4 weeks ago

View Thread

Who is here? 1 guest(s)
 Print Thread
photo gallery & submitting photos
penehoff
Yes got an error
 
penehoff
I emailed 1and1 in reply :

""Thank you for contacting us.

We sincerely apologize for the miscommunication. We would like to informed you that we are blocking the server of your account. Every installation of PHP has a default or global php.ini file for the default PHP settings. Normally it is suggested to leave the default or global php.ini file unaltered and to simply create your own php.ini file wherever needed to override the default settings. You can create the php.ini file using a text editor and saving the file to the folder where the settings should apply.

Write each directive along with its value on separate lines. Lines starting with a hash symbol (#) are comment lines and have no effect on the settings within the file.

upload_max_filesize = 64M
post_max_size = 64M
mysql.default_socket = "/kunden/tmp/mysql5.sock"

Please note:
Using a php.ini file to override the default settings will only alter the PHP settings for all PHP files in the directory where it is saved.

This means that any PHP files in subfolders will not recognize the changes you've made in the php.ini file. You will have to copy the file to any subdirectories needed or created symbolic links in subfolders to the custom php.ini file.

If you have any further questions please do not hesitate to contact us.""

So i am guesing instead of .htaccess it needs to be php.ini ??
 
Advertisement
KasteR
That's what they're saying. But also saying that they're blocking you from the server?? Doesn't make any sense. Dunno
 
Advertisement
penehoff
Yeah i found that to be a bit contridictory
 
KasteR
Maybe try registering a new account if yours becomes blocked. I'd back everything up now if you still can.
 
penehoff
I already backed up my data base .... all my infusions and add-ons and code are already on my drive, not going to close anything down till I have tested another host provider .. right now I am only paying 99 cents a month , so I got a year to find another one ..
 
Advertisement
maryhaugen
i have tried everything, 3 different browsers , shrinking the file size, changeing extensions, renaming the file and for the life of me i cant get it to upload
---------
Magento 2 extensions - XML Sitemap Magento 2 extension - Social Login Magento 2 - Ajax Social Login Magento 2
 
daimonbok
Did you check in your gallery admin section for the size of the upload? Try changing that...maybe it'll help.
 
Talocha
This error is due to a combination of high width that does not allow creation of the thumbnail.
I did many tests that did not solve the problem.
Try this:
Edit image and crop 1px height.
So should work
 
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
Mass Photo Uploader General Chat 12 11-15-2015 07:05
Sort Photo's in Albums Newest to Oldest? General Chat 6 05-06-2015 11:40
Forum Category & Sub Category Style Themes Support 4 04-25-2015 15:50
Panel Gaps & Ads General Chat 9 03-25-2015 15:13
[SOLVED] Userfield Problems, Errors & Not Showing Errors and Bugs 15 01-26-2015 22:54


WE RECOMMEND THIS HOST - PHP-Fusion Hosting